<!-- SINGLE - SIDEBAR - BLAH -->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>The Moment the Myth of Alien Abduction Was Born | Literary  Hub</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://lithub.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://s26162.pcdn.co/wp-content/themes/rigel/fonts/MyFontsWebfontsKit.css">

<link rel="shortcut icon" href="https://s26162.pcdn.co/wp-content/uploads/2015/04/favicon.ico" />

<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="twitter:title" content="The Moment the Myth of Alien Abduction Was Born  ">
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@lithub" />
<meta name="twitter:creator" content="@lithub" />
<link rel="author" href="https://plus.google.com/118366492135910541694/" />
<meta name="fb:admins" content="1556575837954671" />

<script type='text/javascript'>
	window.lithub = window.lithub || {ads: {params: {}}};
</script>

<!-- Latest compiled and minified CSS -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css">

<!-- Optional theme -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css">

<meta name="google-site-verification" content="Rg-Wzmxy2d-k1H7r2vglPozcoYnXO0UpW6XFVNfH3Ic" />

<meta name='contextly-page' id='contextly-page' content='{"title":"The Moment the Myth of Alien Abduction Was Born","url":"https:\/\/lithub.com\/the-moment-the-myth-of-alien-abduction-was-born\/","pub_date":"2020-03-26 04:48:04","mod_date":"2020-03-25 22:27:52","type":"post","post_id":"134648","author_id":"5731","author_name":"David J. Halperin","author_display_name":"David J. Halperin","tags":["abduction","aliens","civil rights movement","David J. Halperin","interracial marriage"],"categories":["Features","History","News and Culture","Religion"],"image":"https:\/\/lithub.com\/wp-content\/uploads\/2020\/03\/ufo_woods.jpg"}' />

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="At about 8:00 a.m. on Saturday, December 14th, 1963, a New Hampshire couple named Betty and Barney Hill arrived at the office of Boston psychiatrist Benjamin" />

<meta name="keywords"  content="abduction,aliens,civil rights movement,david j. halperin,interracial marriage,intimate alien: the hidden story of the ufo,psychiatry,racism,stanford university press,ufos" />

<link rel="canonical" href="https://lithub.com/the-moment-the-myth-of-alien-abduction-was-born/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//lithub.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Literary  Hub &raquo; Feed" href="https://lithub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Literary  Hub &raquo; Comments Feed" href="https://lithub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Literary  Hub &raquo; The Moment the Myth of Alien Abduction Was Born Comments Feed" href="https://lithub.com/the-moment-the-myth-of-alien-abduction-was-born/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s26162.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s26162.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://s26162.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s26162.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lh-podcasts-css'  href='https://s26162.pcdn.co/wp-content/plugins/lithub-podcasts/css/podcasts.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/jqueryui/custom.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/tipsy.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/js/flexslider/flexslider.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='animation-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/animation.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/font-awesome.min.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/js/swipebox.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='circliful-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/jquery.circliful.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/screen.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='lithub-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/lithub.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Ccyrillic%2Clatin-ext%2Cvietnamese&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_2-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font0-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://s26162.pcdn.co/wp-content/themes/rigel/css/grid.css?ver=2.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='cross-site-widget-css'  href='https://s26162.pcdn.co/wp-content/plugins/lb-content-widgets/css/lb-cross-site.css?ver=1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://s26162.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s26162.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s26162.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s26162.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s26162.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s26162.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/autop.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/blob.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/element.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/is-shallow-equal.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/compose.min.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/deprecated.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/priority-queue.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/redux-routine.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/data.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/dom.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/html-entities.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/shortcode.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/blocks.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/keycodes.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/rich-text.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/components.min.js?ver=8.3.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/url.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://lithub.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8d35d5101f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://lithub.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/token-list.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/viewport.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/wordcount.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/block-editor.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/core-data.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/data-controls.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/date.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York"}} );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/media-utils.min.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/notices.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/nux.min.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/server-side-render.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/dist/editor.min.js?ver=9.7.6'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/contextly-related-links/js/contextly-sidebar-block.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/contextly-related-links/js/contextly-auto-sidebar-block.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/lb-content-widgets/js/analytics-add-ons.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/lithub-podcasts/js/podcasts.js?ver=1.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/jquery.easing.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/flexslider/jquery.flexslider-min.js?ver=2.0.24'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://lithub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lithub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s26162.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Then The Fish Swallowed Him' href='https://lithub.com/then-the-fish-swallowed-him/' />
<link rel='next' title='Reading This Side of Paradise at 100, During a Pandemic' href='https://lithub.com/reading-this-side-of-paradise-at-100-during-a-pandemic/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5rKFr-z1K' />
<link rel="alternate" type="application/json+oembed" href="https://lithub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lithub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&#038;format=xml" />
<script type="text/javascript">
var ajaxurl = 'https://lithub.com/wp-admin/admin-ajax.php';
</script>


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="lithub";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/lithub.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
		<style type="text/css">
			div.header-ad-leaderboard { padding: 5px 0; } 
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Moment the Myth of Alien Abduction Was Born" />
<meta property="og:url" content="https://lithub.com/the-moment-the-myth-of-alien-abduction-was-born/" />
<meta property="og:description" content="At about 8:00 a.m. on Saturday, December 14th, 1963, a New Hampshire couple named Betty and Barney Hill arrived at the office of Boston psychiatrist Benjamin Simon for their first scheduled appoint…" />
<meta property="article:published_time" content="2020-03-26T08:48:04+00:00" />
<meta property="article:modified_time" content="2020-03-26T02:27:52+00:00" />
<meta property="og:site_name" content="Literary  Hub" />
<meta property="og:image" content="https://s26162.pcdn.co/wp-content/uploads/2020/03/ufo_woods.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lithub" />
<meta name="twitter:text:title" content="The Moment the Myth of Alien Abduction Was Born" />
<meta name="twitter:image" content="https://s26162.pcdn.co/wp-content/uploads/2020/03/ufo_woods.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<link rel="stylesheet" href="https://use.typekit.net/gwy7zke.css">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		var bannerMapping = googletag.sizeMapping()
			.addSize([970, 0], [970, 250])
			.addSize([728, 0], [728, 90])
			.addSize([0, 0], [320, 100])
			.build();

		/*
		lithub.ads.params.leaderBoardMapping = googletag.sizeMapping()
			.addSize([1620, 0], [[1600, 520],[970, 250]])
			.addSize([970, 0], [970, 250])
			.addSize([728, 0], [728, 90])
			.addSize([0, 0], [[300, 250], [320, 100], [320, 50]])
			.build();
		*/
		lithub.ads.params.leaderBoardMapping = googletag.sizeMapping()
			.addSize([1600, 0], [[1600, 520], [970, 250], [960, 312]])
			.addSize([970, 0], [[970, 250],[960, 312]])
			.addSize([960, 0], [960, 312])
			.addSize([760, 0], [[760, 247],[728, 90]])
			.addSize([728, 0], [728, 90])
			.addSize([0, 0], [[300, 250], [320, 100], [320, 50]])
			.build();
		//console.log(leaderBoardMapping);
	
		lithub.ads.params.inArticleMapping = googletag.sizeMapping()
            .addSize([1025, 0], [728, 90])
			.addSize([1024, 0], [320, 100])
			.addSize([0, 0], [320, 100])
			.build();

		lithub.ads.primaryInContentBanner = googletag.defineSlot('/76722702/in_article_banner_2', [[728, 90], [320, 100]], 'div-gpt-ad-1482941823113-0').defineSizeMapping(lithub.ads.params.inArticleMapping).addService(googletag.pubads());
		lithub.ads.secondaryInContentBanner = googletag.defineSlot('/76722702/in_article_banner_3', [[728, 90], [320, 100]], 'div-gpt-ad-1530020181920-0').defineSizeMapping(lithub.ads.params.inArticleMapping).addService(googletag.pubads());
		googletag.defineSlot('/76722702/new_sidebar_above_fold', [[300, 600], [300, 250]], 'div-gpt-ad-1482941823113-1').addService(googletag.pubads());
		googletag.defineSlot('/76722702/sidebar_slot2', [[300, 600], [300, 250]], 'div-gpt-ad-1482943355544-0').addService(googletag.pubads());

								// Lithub main leader board
			//lithub.ads.leaderBoard = googletag.defineSlot('/76722702/new_top_banner', [[1600, 520], [970, 250], [728, 90], [300, 250], [320, 100], [320, 50]], 'div-gpt-ad-1571242669245-0').defineSizeMapping(lithub.ads.params.leaderBoardMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
			lithub.ads.leaderBoard = googletag.defineSlot('/76722702/new_top_banner', [[1600, 520], [970, 250], [960, 312], [760, 247], [728, 90], [300, 250], [320, 100], [320, 50]], 'div-gpt-ad-1571242669245-0').defineSizeMapping(lithub.ads.params.leaderBoardMapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
		
		/*
		googletag.defineSlot('/76722702/new_top_banner', [[970, 250], [728, 90], [320, 100]], 'div-gpt-ad-1482941823113-2').defineSizeMapping(bannerMapping).addService(googletag.pubads());
		googletag.defineSlot('/76722702/sidebar_slot2', [300, 250], 'div-gpt-ad-1482943355544-0').addService(googletag.pubads());
		*/

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});

	jQuery(document).ready(function($) {
		lithub.ads.params.windowLeaderAdSize = 1620;
		lithub.ads.params.windowLeaderNextSize = 1620;
		$(window).resize(function() {
			var mapping = lithub.ads.params.leaderBoardMapping;
			var mapLen = mapping.length;
			var winWidth = $(window).width();
			if (winWidth >= lithub.ads.params.windowLeaderAdSize && (winWidth < lithub.ads.params.windowLeaderNextSize || lithub.ads.params.windowLeaderNextSize == lithub.ads.params.windowLeaderAdSize)) return;
			
			for (var i = 0; i < mapLen; i++) {
				var slotSize = mapping[i][0][0];
				if (winWidth > slotSize) {
					console.log("Refreshing ad to slot size: " + slotSize);
					lithub.ads.windowLeaderAdSize = slotSize;
					if (i == 0) {
						lithub.ads.params.windowLeaderNextSize = slotSize;
					} else {
						lithub.ads.params.windowLeaderNextSize = mapping[i-1][0][0]
					} 
					googletag.pubads().refresh();
					break;
				}
			}
		});
	});
</script>
</head>

<body class="post-template-default single single-post postid-134648 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://lithub.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value=""/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="7"/>
		<input type="hidden" id="pp_animation_type" name="pp_animation_type" value="slideUp"/>
		<input type="hidden" id="pp_animation_fade" name="pp_animation_fade" value=""/>

	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu" href="#top"><i class="fa fa-times-circle"></i></a>
	    <div class="menu-mobile-hamburger-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80726"><a href="https://lithub.com/category/features/">Features</a></li>
<li id="menu-item-80731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80731"><a href="https://lithub.com/bookmarks">Book Marks</a></li>
<li id="menu-item-91461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91461"><a href="http://crimereads.com">CrimeReads</a></li>
<li id="menu-item-80730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80730"><a href="https://lithub.com/category/longform/">Longform</a></li>
<li id="menu-item-80729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80729"><a href="https://lithub.com/category/daily-fiction/">Daily Fiction</a></li>
<li id="menu-item-80732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80732"><a href="https://lithub.com/about-literary-hub/">About</a></li>
</ul></div>	    <form role="search" method="get" name="searchform" id="mobile_searchform" action="https://lithub.com/">
		    <div>
		    	<input type="text" value="" placeholder="Search" name="s" id="s" autocomplete="off" title="Search"/>
		    			    </div>
		</form>
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">

		
		<div id="header_bg" class="clearfix">

			<div id="boxed_wrapper">

				<div class="mainnav">
					<!-- Begin Mobile Nav -->
					<div class="mobile_nav_icon_bg">
						<div id="mobile_nav_icon"></div>
					</div>
					<!-- End Mobile Nav -->
					<div id="nav_top">
						<!-- Begin Social -->
					<div class="social_wrapper">
					    <ul>
					    						    		<li class="twitter"><a title="Twitter" href="http://twitter.com/lithub" target="_blank" class="external"><i class="fa fa-twitter"></i></a></li>
					    						    						    		<li class="facebook"><a title="Facebook" href="http://facebook.com/lithub" target="_blank" class="external"><i class="fa fa-facebook"></i></a></li>
					    						    						    						    						    						    						    						    						    						    	<li class="instagram"><a title="Instagram" href="http://instagram.com/literaryhub/" target="_blank" class="external"><i class="fa fa-instagram"></i></a></li>
					    </ul>
					</div>


						<!-- End Social -->

						<!-- Begin logo -->
													<a id="custom_logo" class="logo_wrapper" href="https://lithub.com">
								Literary Hub
							</a>
												<!-- End logo -->


						<!-- Begin Search -->
						<form role="search" method="get" name="searchform" id="searchform" action="https://lithub.com/">
						    <div>
						    	<input type="text" value="" placeholder="Search" name="s" id="s" autocomplete="off" title="Search"/>
						    							    </div>
						    <div id="autocomplete"></div>
						</form>
						<!-- End Search -->

					</div>


					<div id="nav_bottom">

					<a href="https://lithub.com"><img class="sociallogo" src="https://s26162.pcdn.co/wp-content/themes/rigel/images/social_logo.png" /></a>

					<!-- Begin Nav -->
					<div class="menu-secondary-menu-container"><ul id="second_menu" class="second_nav"><li id="menu-item-113358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow"><a href="https://lithub.com/category/craftandcriticism/">Craft and Criticism</a><ul class="sub-menu">	<li id="menu-item-113361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/craftandcriticism/literary-criticism/">Literary Criticism</a></li>
	<li id="menu-item-113359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/craftandcriticism/craft-and-advice/">Craft and Advice</a></li>
	<li id="menu-item-113360" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/craftandcriticism/in-conversation/">In Conversation</a></li>
	<li id="menu-item-113357" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/craftandcriticism/on-translation/">On Translation</a></li>

					</ul></li>
<li id="menu-item-113362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow"><a href="https://lithub.com/category/fictionandpoetry/">Fiction and Poetry</a><ul class="sub-menu">	<li id="menu-item-113365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/fictionandpoetry/short-story/">Short Story</a></li>
	<li id="menu-item-113363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/fictionandpoetry/from-the-novel/">From the Novel</a></li>
	<li id="menu-item-113364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/fictionandpoetry/poem/">Poem</a></li>

					</ul></li>
<li id="menu-item-113366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow"><a href="https://lithub.com/category/newsandculture/">News and Culture</a><ul class="sub-menu">	<li id="menu-item-134787" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/the-virtual-book-channel/">The Virtual Book Channel</a></li>
	<li id="menu-item-113374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/film-and-tv/">Film and TV</a></li>
	<li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/music/">Music</a></li>
	<li id="menu-item-113367" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/art-and-photography/">Art and Photography</a></li>
	<li id="menu-item-113375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/food/">Food</a></li>
	<li id="menu-item-113387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/travel/">Travel</a></li>
	<li id="menu-item-113388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/style/">Style</a></li>
	<li id="menu-item-113372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/design-newsandculture/">Design</a></li>
	<li id="menu-item-113385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/science/">Science</a></li>
	<li id="menu-item-113386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/technology/">Technology</a></li>
	<li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://lithub.com/category/newsandculture/history/">History</a></li>
	<li id="menu-item-113368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/biography/">Biography</a></li>
	<li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/memoir/">Memoir</a></li>
	<li id="menu-item-113370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/bookstores-and-libraries/">Bookstores and Libraries</a></li>
	<li id="menu-item-113376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/freemans-newsandculture/">Freeman&#8217;s</a></li>
	<li id="menu-item-113389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/newsandculture/sports/">Sports</a></li>
	<li id="menu-item-113400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/the-hub/">The Hub</a></li>

					</ul></li>
<li id="menu-item-113490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="https://lithub.com/lithub-radio/">Lithub Radio</a><ul class="sub-menu">	<li id="menu-item-119878" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/the-literary-life-with-mitchell-kaplan/">The Literary Life with Mitchell Kaplan</a></li>
	<li id="menu-item-130575" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/behind-the-mic/">Behind the Mic</a></li>
	<li id="menu-item-119418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/beyond-the-page/">Beyond the Page</a></li>
	<li id="menu-item-119419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/criminal-broads/">Criminal Broads</a></li>
	<li id="menu-item-129907" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/emergence-magazine/">Emergence Magazine</a></li>
	<li id="menu-item-113393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/fiction-non-fiction-lithubradio/">Fiction/Non/Fiction</a></li>
	<li id="menu-item-122785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/first-draft/">First Draft: A Dialogue on Writing</a></li>
	<li id="menu-item-119420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/just-the-right-book/">Just the Right Book</a></li>
	<li id="menu-item-119421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/keen-on/">Keen On</a></li>
	<li id="menu-item-129245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/lic-reading-series/">LIC Reading Series</a></li>
	<li id="menu-item-113394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/literary-disco/">Literary Disco</a></li>
	<li id="menu-item-114452" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/the-maris-review/">The Maris Review</a></li>
	<li id="menu-item-113395" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/new-books-network/">New Books Network</a></li>
	<li id="menu-item-113397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/otherppl-with-brad-listi/">Otherppl with Brad Listi</a></li>
	<li id="menu-item-113391" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/a-phone-call-from-paul-lithubradio/">A Phone Call From Paul</a></li>
	<li id="menu-item-113398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/reading-women/">Reading Women</a></li>
	<li id="menu-item-113396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/so-many-damn-books/">So Many Damn Books</a></li>
	<li id="menu-item-127564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/storybound/">Storybound</a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/the-speakeasy-podcast/">The SpeakEasy Podcast</a></li>
	<li id="menu-item-134014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/thresholds/">Thresholds</a></li>
	<li id="menu-item-134015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://lithub.com/category/lithubradio/wmfa/">WMFA</a></li>

					</ul></li>
<li id="menu-item-113401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow"><a href="https://lithub.com/category/readinglists/">Reading Lists</a><ul class="sub-menu">	<li id="menu-item-124046" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story-type/the-best-of-the-decade/">The Best of the Decade</a></li>

					</ul></li>
<li id="menu-item-113402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a href="https://bookmarks.reviews/">Book Marks</a><ul class="sub-menu">	<li id="menu-item-113404" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bookmarks.reviews/best-reviewed/">Best Reviewed Books</a></li>
	<li id="menu-item-113405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bookmarks.reviews/first-readers-club-book-giveaway/">BookMarks Daily Giveaway</a></li>

					</ul></li>
<li id="menu-item-113403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a href="https://crimereads.com/">CrimeReads</a><ul class="sub-menu">	<li id="menu-item-113407" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://crimereads.com/category/true-crime/">True Crime</a></li>
	<li id="menu-item-113408" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://crimereads.com/category/daily-thrill/">The Daily Thrill</a></li>
	<li id="menu-item-113406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://crimereads.com/daily-giveaway/">CrimeReads Daily Giveaway</a></li>

					</ul></li>
</ul></div>										<!-- End Nav -->
					</div>
				</div>
			</div>
		</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<li id="custom_ads-10" class="widget Custom_Ads"><!-- /76722702/new_top_banner -->
	<div id='div-gpt-ad-1571242669245-0'  class="header-ad-leaderboard">
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571242669245-0'); });
	</script>
	</div></li>
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		    		<div class="sidebar_content" itemscope itemtype="http://schema.org/Article">
    			<meta itemprop="mainEntityOfPage" content="https://lithub.com/the-moment-the-myth-of-alien-abduction-was-born/"/>
    			<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    				<meta itemprop="name" content="Lithub" />
    				<meta itemprop="url" content="http://lithub.com" />
    				<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
    					<meta itemprop="url" content="https://s26162.pcdn.co/wp-content/themes/rigel/images/social_logo.png"/>
    				</span>
    			</span>
    													    <div class="post_img main_img">
					        <img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/ufo_woods-1240x532.jpg" alt="" class="entry_post" itemprop='image'/>
					    </div>
					    <!-- IMAGE CREDIT -->
				        													
				<div class="post_content_body_wrapper">
    			<div class="post_header_wrapper">
    				<div class="sponsored"><a href="https://www.sup.org/books/title/?id=30648" target="_blank" class="external">Via Stanford University Press</div></a>					<h1 class="post_title" itemprop="headline">
					The Moment the Myth of Alien Abduction Was Born					</h1>
					<h3>Betty and Barney Hill Took an Interesting Trip to the Doctor&#039;s Office</h3>
				</div>
								<div class="author_info" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<div class="author_name">By&nbsp;<a href="https://lithub.com/author/davidhalperin/" itemprop="url"><span itemprop="name">David J.&nbsp;Halperin</span></a></div>
					<div class="author_hr"><hr/></div>
					<div class="publish_date">March 26, 2020</div>
				</div>
				<div class="social_links">
										<a href="https://twitter.com/intent/tweet?via=lithub&text=The+Moment+the+Myth+of+Alien+Abduction+Was+Born&url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F"><span class="social_twitter"></span></a>
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&t=The+Moment+the+Myth+of+Alien+Abduction+Was+Born"><span class="social_facebook"></span></a>
									</div>
									<!-- Begin each blog post -->
					<div class="post_wrapper" style="padding-top:0;">
						<div class="post_inner_wrapper">
					    	<div class="post_wrapper_inner">
								<div class="post_inner_wrapper">
							        
									<span itemprop="articleBody"><p><span class="Apple-converted-space">At about 8:00 a.m. on Saturday</span>, December 14th, 1963, a New Hampshire couple named Betty and Barney Hill arrived at the office of Boston psychiatrist Benjamin Simon for their first scheduled appointment. They’d come for treatment of Betty’s nightmares, apprehension, persistent anxiety and of Barney’s anxiety and insomnia, ulcers and high blood pressure. Along with these worrisome symptoms, Barney had one other that was trivial but distinctly weird. A ring of warts had appeared in a perfect circle around his groin and needed to be surgically removed.</p>
<p>In all but two respects, the Hills were ordinary middle-class New Englanders in early middle age. Betty was a social worker for the State of New Hampshire. Barney worked night shift in a Boston post office; these hours, and a 60-mile commute, took a further toll on his already shaky health. The couple was active in their Unitarian Universalist church in Portsmouth, New<span class="Apple-converted-space"> </span>Hampshire. They were also active in the civil rights movement, at a time when Martin Luther King’s “I Have a Dream” speech was in the very recent past and civil rights were less than respectable in many quarters. Their life together was an embodiment of King’s dream. Betty was white; Barney was black.<span class="Apple-converted-space"> </span></p>
<p>That was one unusual thing about the Hills. The other was that they came into Simon’s office with a vague but emphatic sense that their troubles were rooted in an encounter with a UFO on a lonely mountain road more than two years earlier. What they remembered of the encounter was dramatic enough. But for the past two years Betty, in particular, had had the nagging conviction there was more to it than could be recalled, which surfaced only in strange dreams.</p>
<p>That amnesia, they suspected, was at the root of all their other symptoms. They’d been told that hypnosis could help retrieve lost memories. Dr. Benjamin Simon was an acknowledged expert in therapeutic hypnosis; he’d used it extensively to treat military psychiatric disorders during World War II, when he was chief of neuropsychiatry and executive officer at Mason General Hospital on Long Island. That was why the Hills turned to him.<span class="Apple-converted-space"> </span></p><div class="insert-post-ads" style="clear:both;width:100%;margin:0 0 20px 0;"><span>Article continues after advertisement</span><!-- /76722702/in_article_banner_2 -->
<div id='div-gpt-ad-1482941823113-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482941823113-0'); });
</script>
</div></div>
<p>Dr. Benjamin Simon didn’t believe in UFOs, didn’t care about UFOs. He had only one commitment: to help his patients. He must at some time or other have read Freud’s <i>Interpretation of Dreams</i>, where the principle is laid down that “in analyzing a dream I insist that the whole scale of estimates of certainty shall be abandoned and that the faintest possibility that something of this or that sort may have occurred in the dream shall be treated as complete certainty.” For the therapist, doubt is the enemy, the agent of resistance. Doubt must be cast aside.<span class="Apple-converted-space"> </span></p>
<span class="pullquote">Again and again, the birthing of a mythic theme related to UFOs can be traced back to a specific time, a specific place, a specific person.</span>
<p>Simon spent his first few sessions with the Hills bringing them in and out of trance, familiarizing them with the process. Then, on February 22nd, 1964, he brought Barney into his office while Betty stayed in the waiting room. He loaded the tape cartridges into his recording machine, and he and Barney set to work.</p>
<p>It’s not often in the study of mythology that you can pinpoint a specific date when this or that mythic theme sprang into existence. Still more rarely can you name the person or persons who brought it into being. Normally myth is an anonymous, collective creation. By the time it’s noticed, it’s been part of people’s awareness so long it seems to have been around forever. It becomes what in the collective unconscious it’s always been: timeless, ahistorical.<span class="Apple-converted-space"> </span></p>
<p>The UFO mythology breaks this mold. Again and again, the birthing of a mythic theme related to UFOs can be traced back to a specific time, a specific place, a specific person. The theme spreads, diffuses, hidden and silent at first like the mustard seed of the parable. The creation of one person’s psyche—or of two or three persons, acting in unwitting collusion—it evokes resonances in thousands, then millions of others.</p>
<p>Decades after its initial emergence, the theme has become a common cultural property. Allusions to it are instantly intelligible, even to people who know little or nothing of its details. Alien abduction is one of those UFO mythic themes—and in Dr. Simon’s office on Bay State Road in Boston, on that Saturday morning in February 1964, it was about to be born.<span class="Apple-converted-space"> </span></p><div class="insert-post-ads" style="clear:both;width:100%;margin:0 0 20px 0;"><span>Article continues after advertisement</span><!-- /76722702/in_article_banner_3 -->
<div id='div-gpt-ad-1530020181920-0''>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530020181920-0'); });
</script>
</div></div>
<p><b>*</b></p>
<p>Over two years earlier, in mid-September 1961, the Hills had made a spur-of-the-moment decision to take a short driving vacation. They’d see Niagara Falls, circle through Canada to Montreal, and then head back home to Portsmouth. In their spontaneous enthusiasm they didn’t plan as carefully as they might. By September 19th, the last day of their trip, money had run low. They couldn’t afford one more night in a motel. They decided to drive all night until they reached home.<span class="Apple-converted-space"> </span></p>
<p>Sometime in the middle of that night, as they drove south from Colebrook through the White Mountains of New Hampshire on the nearly deserted Route 3, they became aware of a light in the sky that seemed to be following them.</p>
<p>It couldn’t be a star; it couldn’t be a planet. It was moving against the background of the heavenly bodies. Barney insisted it had to be a plane, even though it made no sound that they could hear. Betty thought it was something more unusual.<span class="Apple-converted-space"> </span></p>
<p>“We stopped our car and got out to observe it more closely with our binoculars,” Betty wrote a week later to Major Donald<span class="Apple-converted-space"> </span>E. Keyhoe. Retired from the Marine Corps, Keyhoe was director of a private organization called the National Investigations Committee on Aerial Phenomena (NICAP), which was at the time the gold standard for “objective” UFOlogy. For a while the Hills drove and stopped, drove and stopped, Betty wrote Keyhoe. Then the object seemed to approach their car.<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">We stopped again. As it hovered in the air in front of us, it appeared to be pancake in shape, ringed with windows in the front through which we could see bright blue-white lights. Suddenly, two red lights appeared on each side. By this time my husband was standing in the road, watching closely. He saw wings protrude on each side and the red lights were on the wing tips.<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">As it glided closer he was able to see inside the object, but not too closely. [Barney was using his binoculars at the time.] He did see several figures scurrying about as though they were making some hurried type of preparation. One figure was observing us from the windows. From the distance this was seen, the figures appeared to be about the size of a pencil, and seemed to be dressed in some type of shiny black uniform.<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">At this point, my husband became shocked and got back in the car, in a hysterical condition, laughing and repeating they were going to capture us. He started driving the car—the motor had been left running. As we started to move, we heard several buzzing or beeping sounds which seemed to be striking the trunk of our car.<span class="Apple-converted-space"> </span></p>
<p>The Hills remembered little of what happened next. There was a second series of beeps and a vague impression of something like the moon sitting in the road. They reached their home a little after 5:00 a.m., a couple of hours later than anticipated. Peculiar shiny circles, which Betty was convinced were radioactive, had appeared on the trunk of their car. Ten days later Betty began having strange dreams in which she and Barney were stopped at a roadblock and taken aboard an alien craft. The dreams went on for five nights, then stopped.<span class="Apple-converted-space"> </span></p>
<span class="pullquote">From the distance this was seen, the figures appeared to be about the size of a pencil.</span>
<p>Barney pooh-poohed it all. There were no such things as flying saucers; end of discussion. Yet as 1961 passed into 1962, he went along with Betty on a string of compulsive, futile trips back to Route 3, hunting for the site of their experience, hoping somehow to find the key to whatever was troubling them. His ulcers worsened; the warts appeared in his groin. Conventional psychotherapy didn’t help. At last they turned to Benjamin Simon.<span class="Apple-converted-space"> </span></p>
<p><b>*</b></p>
<p style="padding-left: 80px;">DOCTOR: I want you to tell me in full detail <i>all </i>your experiences, <i>all </i>of your thoughts, and <i>all </i>of your feelings, beginning with the time you left your hotel.<span class="Apple-converted-space"> </span></p>
<p>This was Dr. Simon’s charge to Barney on the morning of February 22nd, 1964. Transcripts of the tape-recorded hypnotic sessions were published two years later by John G. Fuller in his book <i>The Interrupted Journey: Two Lost Hours “Aboard a Flying Saucer” </i>and in a two-part article in the October 4th and 18th, 1966, issues of <i>Look </i>magazine. Those two issues set new sales records for the magazine.<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">BARNEY: We arrived at night [September 18th, the night before the sighting] at this motel, and I did not notice any name in the motel. The thoughts that were going through my mind<span class="Apple-converted-space"> </span>were: Would they accept me? Because they might say they were filled up, and I wondered if they were going to do this, because I was prejudiced. . . .<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">DOCTOR: Because <i>you </i>were prejudiced?</p>
<p style="padding-left: 80px;">BARNEY: . . . because <i>they </i>were prejudiced.</p>
<p style="padding-left: 80px;">DOCTOR: Because you were a Negro?<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">BARNEY: Because I am a Negro.<span class="Apple-converted-space"> </span></p>
<p>Again and again Barney returns to his fear of prejudice, of rejection, and we’re reminded that for Barney and Betty daily life was a continual exercise in courage. The motel, in any event, did not turn them away. They spent the night there and drove all the next day, crossing from Canada into the United States. Late that night, they stopped at a restaurant in Colebrook, near the northern border of New Hampshire.<span class="Apple-converted-space"> </span></p>
<p style="padding-left: 80px;">I park—and we go in. There is a dark-skinned woman in there, I think, dark by Caucasian standards, and I wonder—is she a light-skinned Negro, or is she Indian, or is she white?—and she waits on us, and she is not very friendly, and I notice this, and others are there and they are looking at me and Betty, and they seem to be friendly or pleased, but this dark-skinned woman doesn’t. I wonder then more so—is she Negro and wonder if I—if she is wondering if I know she is Negro and is passing for white.<span class="Apple-converted-space"> </span></p>
<p>It’s now 10:05 p.m. on September 19th; the Hills are about to begin their drive south down Route 3. But before he continues his story, Barney’s thoughts go back to a restaurant they’d earlier visited in Canada. As he and Betty walk to it, “everybody on the street passing us by is looking. And we go in to this restaurant, and all eyes are upon us. And I see what I call the stereotype of the ‘hoodlum.’ The ducktail haircut. And I immediately go on guard against any hostility.”<span class="Apple-converted-space"> </span></p>
<p>Barney begins to rebuke himself: “I should get hold of myself, and not think everyone was hostile, or rather suspect hostility, when there was no hostility there. . . . The people were friendly . . . why was I ready to be defensive—just because these boys were wearing this style of haircut.” He holds himself to very high standards not just of conduct but of thought. Why was he so ready to be defensive?</p>
<p>In August 1955, a little over six years before the Hills took their drive into Canada, a black teenager from Chicago named Emmett Till had been lynched in Mississippi for supposedly making suggestive remarks to a white woman. Granted, New Hampshire was not Mississippi. But the message of what this country still could do to a black man who took his liberty too seriously had been delivered.<span class="Apple-converted-space"> </span></p>
<p style="text-align: center;"><span style="font-weight: 400;">__________________________________</span></p>
<p><img data-attachment-id="134654" data-permalink="https://lithub.com/the-moment-the-myth-of-alien-abduction-was-born/pid_30648/" data-orig-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648.jpg" data-orig-size="398,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pid_30648" data-image-description="" data-medium-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648-199x300.jpg" data-large-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648.jpg" class="size-medium wp-image-134654 aligncenter" src="https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648-199x300.jpg" alt="" width="199" height="300" srcset="https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648-199x300.jpg 199w, https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648-40x60.jpg 40w, https://s26162.pcdn.co/wp-content/uploads/2020/03/pid_30648.jpg 398w" sizes="(max-width: 199px) 100vw, 199px" /><br />
<em>Excerpted from </em><a href="https://bookshop.org/a/132/9781503607088" class="external" target="_blank">Intimate Alien: The Hidden Story of the UFO</a> <em>by David J. Halperin, published by Stanford University Press. © 2020 by David J. Halperin. All Rights Reserved.</em></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div></p><span class="ctx-article-root"><!-- --></span></span>
									
																		
									<div style="height:15px;"></div>
									
									<div class="post_tag"><i class="fa fa-tags"></i><a href="https://lithub.com/tag/abduction/" rel="tag">abduction</a><a href="https://lithub.com/tag/aliens/" rel="tag">aliens</a><a href="https://lithub.com/tag/civil-rights-movement/" rel="tag">civil rights movement</a><a href="https://lithub.com/tag/david-j-halperin/" rel="tag">David J. Halperin</a><a href="https://lithub.com/tag/interracial-marriage/" rel="tag">interracial marriage</a><a href="https://lithub.com/tag/intimate-alien-the-hidden-story-of-the-ufo/" rel="tag">Intimate Alien: The Hidden Story of the UFO</a><a href="https://lithub.com/tag/psychiatry/" rel="tag">psychiatry</a><a href="https://lithub.com/tag/racism/" rel="tag">racism</a><a href="https://lithub.com/tag/stanford-university-press/" rel="tag">Stanford University Press</a><a href="https://lithub.com/tag/ufos/" rel="tag">UFOs</a></div>									
																		
									<br class="clear"/><hr/>
									
							    	<div class="sharedaddy sd-sharing-enabled"><span class="share-text">Share:</span><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134648" class="share-facebook sd-button share-icon no-text" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&t=The%20Moment%20the%20Myth%20of%20Alien%20Abduction%20Was%20Born" target="_blank" title="Share on Facebook"><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="" class="share-twitter sd-button share-icon no-text" href="https://twitter.com/intent/tweet?via=lithub&text=The%20Moment%20the%20Myth%20of%20Alien%20Abduction%20Was%20Born&url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="" class="share-google-plus-1 sd-button share-icon no-text external" href="https://plus.google.com/share?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="" class="share-linkedin sd-button share-icon no-text" href="https://www.linkedin.com/cws/share?token=&isFramed=false&url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://reddit.com/submit?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&title=The%20Moment%20the%20Myth%20of%20Alien%20Abduction%20Was%20Born" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.tumblr.com/share?v=3&u=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&t=The%20Moment%20the%20Myth%20of%20Alien%20Abduction%20Was%20Born" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="" class="share-pinterest sd-button share-icon no-text external" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://getpocket.com/save/?url=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F&title=The%20Moment%20the%20Myth%20of%20Alien%20Abduction%20Was%20Born" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>									
								</div>
								
							</div>
							<br class="clear"/>
							<!-- End each blog post -->
							
														
							<div class="post_wrapper author">
								<div id="about_the_author">
									<div class="gravatar"><a href="https://lithub.com/author/davidhalperin/"><img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/david-100x100.jpg" width="100" height="100" alt="David J. Halperin" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div>
									<div class="description author withsidebar">
										<h6><a href="https://lithub.com/author/davidhalperin/">David J. Halperin</a></h6>
										David J. Halperin taught Jewish studies in the Department of Religious Studies at the University of North Carolina, Chapel Hill, until his retirement in 2000. He has published five nonfiction books on Jewish mysticism and messianism, as well as the coming-of-age novel <em>Journal of a UFO Investigator: A Novel</em> (2011). He blogs about UFOs, religion, and related subjects at www.davidhalperin.net.																			</div>
								</div><br class="clear"/><br/>
							</div>
							<br class="clear"/>
						</div>
					</div>
					<div>
												<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
								
															</div>
						</div>
						<br/><br/><br/><br/><hr style="margin:0"/>						<div style="position:relative;">
						   <div class="post_previous">
						      							      		<span class="post_previous_icon"><i class="fa fa-angle-left"></i></span>
						      		<div class="post_previous_content">
						      			<h6>Previous Article</h6>
						      			<strong><a href="https://lithub.com/then-the-fish-swallowed-him/">Then The Fish Swallowed Him</a></strong>
						      		</div>
						      							   </div>
						<span class="separated"></span>
						   <div class="post_next">
						   								      		<span class="post_next_icon"><i class="fa fa-angle-right"></i></span>
						      		<div class="post_next_content">
						      			<h6>Next Article</h6>
						      			<strong><a href="https://lithub.com/reading-this-side-of-paradise-at-100-during-a-pandemic/">Reading <em>This Side of Paradise</em> at 100, During a Pandemic</a></strong>
						      		</div>
							  							   </div>
						</div>
						<hr style="margin:0"/><br/>						
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
		
								<br class="clear"/>
																								<!-- COMMENT FORM -->
								
<div id="disqus_thread"></div>
																<br class="clear"/><br/>
							</div>
						</div>
						
					</div>
				</div>
				</div>
				<div class="sidebar_wrapper post">
					<div class="sidebar">
						
						<div class="content">
						
							<ul class="sidebar_widget">
								<li id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">Get The Lithub Daily</h2>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37652 mc4wp-form-basic" method="post" data-id="37652" data-name="Default sign-up form" ><div class="mc4wp-form-fields">	<label for="mc4wp_email"><strong>Subscribe</strong> to the Lithub Daily</label>
	<div class="description">
	<div id="line1">Get Lithub Daily in your Inbox:</div><div id="line2">The literary Internet’s most important stories, every day.</div>
	</div>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email" required />
	<input id="submit" type="submit" value="Submit" />
	<input id="subscribe" type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585212612" /><input type="hidden" name="_mc4wp_form_id" value="37652" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>
<li id="custom_ads-2" class="widget Custom_Ads"><!-- /76722702/new_sidebar_above_fold -->
<div id='div-gpt-ad-1482941823113-1' style='width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482941823113-1'); });
</script>
</div></li>
<li id="custom_popular_posts-7" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><div class="post_circle_thumb"><div class="article_num">1.</div><a href="https://lithub.com/jennifer-ehle-contagion-star-and-former-elizabeth-bennet-is-reading-austen-in-quarantine/"><img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/pride-1-e1523178207129-150x150.jpg" alt="" /></a></div><strong class="title"><a href="https://lithub.com/jennifer-ehle-contagion-star-and-former-elizabeth-bennet-is-reading-austen-in-quarantine/">Jennifer Ehle, Contagion star and former Elizabeth Bennet, is reading Austen in quarantine.</a></strong><span class="post_attribute center">March 19, 2020 by <a href="https://lithub.com/author/aaronrobertson/">Aaron Robertson</a><div class="post_comment_count"><a href="https://lithub.com/jennifer-ehle-contagion-star-and-former-elizabeth-bennet-is-reading-austen-in-quarantine/" title="Jennifer Ehle, Contagion star and former Elizabeth Bennet, is reading Austen in quarantine."><i class="fa fa-comments-o"></i>0</a></div></span></li><li><div class="post_circle_thumb"><div class="article_num">2.</div><a href="https://lithub.com/okay-now-the-last-lines-of-10-classic-novels-rewritten-for-social-distancing/"><img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/woman-reading-at-desk-150x150.jpg" alt="" /></a></div><strong class="title"><a href="https://lithub.com/okay-now-the-last-lines-of-10-classic-novels-rewritten-for-social-distancing/">Okay, now the LAST lines of 10 classic novels, rewritten for social distancing.</a></strong><span class="post_attribute center">March 19, 2020 by <a href="https://lithub.com/author/jessiegaynor/">Jessie Gaynor</a><div class="post_comment_count"><a href="https://lithub.com/okay-now-the-last-lines-of-10-classic-novels-rewritten-for-social-distancing/" title="Okay, now the LAST lines of 10 classic novels, rewritten for social distancing."><i class="fa fa-comments-o"></i>0</a></div></span></li><li><div class="post_circle_thumb"><div class="article_num">3.</div><a href="https://lithub.com/big-hearted-strangers-turn-little-free-libraries-into-little-free-pantries/"><img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/Little-Free-Pantry-150x150.png" alt="" /></a></div><strong class="title"><a href="https://lithub.com/big-hearted-strangers-turn-little-free-libraries-into-little-free-pantries/">Big-hearted strangers turn Little Free Libraries into Little Free Pantries.</a></strong><span class="post_attribute center">March 18, 2020 by <a href="https://lithub.com/author/dan-sheehan/">Dan Sheehan</a><div class="post_comment_count"><a href="https://lithub.com/big-hearted-strangers-turn-little-free-libraries-into-little-free-pantries/" title="Big-hearted strangers turn Little Free Libraries into Little Free Pantries."><i class="fa fa-comments-o"></i>1</a></div></span></li><li><div class="post_circle_thumb"><div class="article_num">4.</div><a href="https://lithub.com/the-first-lines-of-10-classic-novels-rewritten-for-social-distancing/"><img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/woman-reading--150x150.jpg" alt="" /></a></div><strong class="title"><a href="https://lithub.com/the-first-lines-of-10-classic-novels-rewritten-for-social-distancing/">The first lines of 10 classic novels, rewritten for social distancing.</a></strong><span class="post_attribute center">March 16, 2020 by <a href="https://lithub.com/author/jessiegaynor/">Jessie Gaynor</a><div class="post_comment_count"><a href="https://lithub.com/the-first-lines-of-10-classic-novels-rewritten-for-social-distancing/" title="The first lines of 10 classic novels, rewritten for social distancing."><i class="fa fa-comments-o"></i>0</a></div></span></li></ul></li>
<li id="lithub_daily_giveaway_widget-3" class="widget widget_lithub_daily_giveaway_widget"><h2 class="widgettitle">Today's Giveaway</h2>
<div class="giveaway-image-container"><a href="/todays-giveaway/"><img width="300" height="456" src="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300.jpg" class="attachment-full size-full wp-post-image" alt="wine girl" srcset="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300.jpg 300w, https://s26162.pcdn.co/wp-content/uploads/2020/03/x300-197x300.jpg 197w, https://s26162.pcdn.co/wp-content/uploads/2020/03/x300-39x60.jpg 39w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="133180" data-permalink="https://lithub.com/todays-giveaway/x300-16/" data-orig-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300.jpg" data-orig-size="300,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wine girl" data-image-description="" data-medium-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300-197x300.jpg" data-large-file="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300.jpg" /></a><div class="todays-giveaway-enter"><a href="/todays-giveaway/">Enter</a></div></div></li>
<li id="bm_cross_site_widget-2" class="widget widget_bm_cross_site_widget"><a href="https://bookmarks.reviews"><h2 class="widgettitle"><img src="https://s26162.pcdn.co/wp-content/plugins/lb-content-widgets/img/bookmarks-logo.png" class="cross-site-logo"></h2>
</a><ul class="posts blog bookmarks-crosssite-widget"><li class="top-item"><div class="post_circle_thumb large_thumb"><a href="https://bookmarks.reviews/in-context-emily-st-john-mandel/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/2/2020/03/Emily-St-John-Mandel-in-context.png" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://bookmarks.reviews/in-context-emily-st-john-mandel/">In Context: Emily St. John Mandel</a></strong><span class="post_attribute full">March 25, 2020</span></div></li><li><div class="post_circle_thumb"><a href="https://bookmarks.reviews/five-great-books-on-hawaii/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/2/2020/03/KSW-150x150.png" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://bookmarks.reviews/five-great-books-on-hawaii/">Five Great Books on Hawai’i</a></strong><span class="post_attribute center">March 24, 2020 by <a href="https://bookmarks.reviews/author/janeciabattari/">Jane Ciabattari</a></span></div></li><li><div class="post_circle_thumb"><a href="https://bookmarks.reviews/audiofiles-best-audiobooks-of-march/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/2/2020/03/AudioFile-March-150x150.png" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://bookmarks.reviews/audiofiles-best-audiobooks-of-march/">AudioFile's Best Audiobooks of March</a></strong><span class="post_attribute center">March 24, 2020 by <a href="https://bookmarks.reviews/author/book-marks/">Book Marks</a></span></div></li><li><div class="post_circle_thumb"><a href="https://bookmarks.reviews/sarah-perry-on-the-underground-railroad-the-remains-of-the-day-and-terry-pratchett/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/2/2020/03/Sarah-Perry-150x150.png" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://bookmarks.reviews/sarah-perry-on-the-underground-railroad-the-remains-of-the-day-and-terry-pratchett/">Sarah Perry on <em>The Underground Railroad</em>, <em>The Remains of the Day</em>, and Terry Pratchett</a></strong><span class="post_attribute center">March 23, 2020 by <a href="https://bookmarks.reviews/author/book-marks/">Book Marks</a></span></div></li><li><div class="post_circle_thumb"><a href="https://bookmarks.reviews/the-best-reviewed-books-of-the-week-3-20-2020/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/2/2020/03/Best-Reviewed-3-20-2020-150x150.png" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://bookmarks.reviews/the-best-reviewed-books-of-the-week-3-20-2020/">The Best Reviewed Books of the Week</a></strong><span class="post_attribute center">March 20, 2020 by <a href="https://bookmarks.reviews/author/book-marks/">Book Marks</a></span></div></li></ul></li>
<li id="cr_cross_site_widget-2" class="widget widget_cr_cross_site_widget"><a href="https://crimereads.com"><h2 class="widgettitle"><img src="https://s26162.pcdn.co/wp-content/plugins/lb-content-widgets/img/crime-reads-logo-black.png" class="cross-site-logo"></h2>
</a><ul class="posts blog crimereads-crosssite-widget"><li class="top-item"><div class="post_circle_thumb large_thumb"><a href="https://crimereads.com/14-enormous-crime-books-for-the-long-days-ahead/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/3/2020/03/big-books-slider-726x400.jpg" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://crimereads.com/14-enormous-crime-books-for-the-long-days-ahead/">14 Enormous Crime Books for the Long Days Ahead</a></strong><span class="post_attribute full"><span class="post_detail_date">March 25, 2020</span> by <a href="https://crimereads.com/author/molly-odintz/">Molly Odintz</a></span></div></li><li><div class="post_circle_thumb"><a href="https://crimereads.com/arthur-mesches-courtroom-artist/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/3/2020/03/mesches-manson-feat-150x150.jpg" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://crimereads.com/arthur-mesches-courtroom-artist/">The Artist Who Captured America's Most Dramatic Courtroom Moments—And Was Hounded by the FBI</a></strong><span class="post_attribute center"><span class="post_detail_date">March 25, 2020</span> by <a href="https://crimereads.com/author/alixlambert/">Alix Lambert</a></span></div></li><li><div class="post_circle_thumb"><a href="https://crimereads.com/memories-hauntings-and-the-meaning-of-a-home/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/3/2020/03/edan-cohen-tbK5PWAEBiE-unsplash-150x150.jpg" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://crimereads.com/memories-hauntings-and-the-meaning-of-a-home/">Memories, Hauntings, and The Meaning of a Home</a></strong><span class="post_attribute center"><span class="post_detail_date">March 25, 2020</span> by <a href="https://crimereads.com/author/tmarievandelly/">T. Marie Vandelly</a></span></div></li><li><div class="post_circle_thumb"><a href="https://crimereads.com/how-to-start-a-love-affair-with-audiobooks/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/3/2020/03/namroud-gorguis-FZWivbri0Xk-unsplash-150x150.jpg" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://crimereads.com/how-to-start-a-love-affair-with-audiobooks/">How to Start a Love Affair with Audiobooks</a></strong><span class="post_attribute center"><span class="post_detail_date">March 25, 2020</span> by <a href="https://crimereads.com/author/victoriahelenstone/">Victoria Helen Stone</a></span></div></li><li><div class="post_circle_thumb"><a href="https://crimereads.com/quaint-english-village-murder-mystery-tv-shows/"><img src="https://s26162.pcdn.co/wp-content/uploads/sites/3/2020/03/father-brown-feat-150x150.jpg" alt=""></a></div><div class="text-container"><strong class="title"><a href="https://crimereads.com/quaint-english-village-murder-mystery-tv-shows/">Quaint English Village Murder Mystery TV Shows with a Million Seasons, for Your Binge-Watching Pleasure During These Hard Times</a></strong><span class="post_attribute center"><span class="post_detail_date">March 24, 2020</span> by <a href="https://crimereads.com/author/oliviarutigliano/">Olivia Rutigliano</a></span></div></li></ul></li>
<li id="custom_ads-12" class="widget Custom_Ads"><!-- /76722702/sidebar_slot2 -->
<div id='div-gpt-ad-1482943355544-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482943355544-0'); });
</script>
</div></li>
<li id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widgettitle">Follow us on Twitter</h2>
<a class="twitter-timeline external" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/lithub" href="https://twitter.com/lithub" target="_blank">My Tweets</a></li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widgettitle"><a href="https://www.facebook.com/lithub" class="external" target="_blank">Like us on Facebook</a></h2>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/lithub" data-width="300"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lithub"><a href="https://www.facebook.com/lithub" class="external" target="_blank">Like us on Facebook</a></blockquote></div>
		</div>
		</li>
							</ul>
							
						</div>
					
					</div>
					<br class="clear"/>
				
					<div class="sidebar_bottom"></div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
		</div>
		<!-- End content -->

				<div id="post_more_wrapper" class="hiding">
			<a href="javascript:;" id="post_more_close"><i class="fa fa-times-circle"></i></a>
			<div class="more_story_title">Read More</div>
			<div class="inner">
						<div class="post_more_img_wrapper">
				<a href="https://lithub.com/then-the-fish-swallowed-him/">
					<img src="https://s26162.pcdn.co/wp-content/uploads/2020/03/x300-2-300x300.jpg" alt=""/>
				</a>
			</div>
						<a class="post_more_title" href="https://lithub.com/then-the-fish-swallowed-him/">
				<h4 style="margin:0">Then The Fish Swallowed Him</h4>
			</a>
			I climbed the hillock every day since I took the job at Jannatabad Bus Terminal, but that morning my body begged me to head...			
			</div>
		</div>
		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
		<div class="container">
	    <div id="footer" class="row">
	    	<div class="col-xs-12 col-sm-12 col-md-3">
	    		<li id="rss_links-5" class="widget widget_rss_links"><h2 class="widgettitle">RSS</h2>
<ul><li><a target="_self" href="https://lithub.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</li>
	    	</div>
	    	<div class="col-xs-12 col-sm-12 col-md-6">
	    		<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Literary Hub</h2>
			<div class="textwidget"><p style="font-family:superclaredon; font-size:100%; color:#FFFFFF;">Created by Grove Atlantic and Electric Literature</p>
<br>
<pstyle="font-family:superclaredon; font-size:100%; color:#FFFFFF;"><a href="https://lithub.com/masthead/">Masthead</a></p>
<br>
<p>   </p>
<pstyle="font-family:superclaredon; font-size:100%; color:#FFFFFF;"><a href="https://lithub.com/about-literary-hub/">About</a></p>
<br>
<p>   </p>
<pstyle="font-family:superclaredon; font-size:100%; color:#FFFFFF;">
<a href="mailto:jalvarez@lithub.com?Subject=Advertising on Literary Hub" target="_top" rel="noopener noreferrer">Advertisers: Contact Us</a>
</p>
</div>
		</li>

					    	</div>
	    	<div class="col-xs-12 col-sm-12 col-md-3">
	    			    	</div>
	    	<br class="clear"/>
	    </div>
	    </div>
    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    &copy; <a href="/about-literary-hub/" class="copyright-link">LitHub</a>
    		</div>
    		<a id="toTop">Back to top<i class="fa fa-angle-up"></i></a>
    		    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59445638-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-sPcTBQa5YQLu3"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-sPcTBQa5YQLu3.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(134648,{"ajax_nonce":"0aee2a9ce8"});Contextly.ready("widgets");	});
	</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-ct2uns2q1z-lightbox-holder"></div><script>var ct2uns2q1z_lightbox,ct2uns2q1z_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ct2uns2q1z_lightbox_poll(function(){if(window['om_loaded']){if(!ct2uns2q1z_lightbox){ct2uns2q1z_lightbox=new OptinMonsterApp();return ct2uns2q1z_lightbox.init({u:"2051.426095",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ct2uns2q1z_lightbox=new OptinMonsterApp();ct2uns2q1z_lightbox.init({u:"2051.426095",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lithub.com\/the-moment-the-myth-of-alien-abduction-was-born\/":134648};
	</script>
								<script type="text/javascript">var ct2uns2q1z_lightbox_shortcode = true;</script>
		<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"134648 https:\/\/lithub.com\/?p=134648","disqusShortname":"literaryhub","disqusTitle":"The Moment the Myth of Alien Abduction Was Born","disqusUrl":"https:\/\/lithub.com\/the-moment-the-myth-of-alien-abduction-was-born\/","postId":"134648"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/jquery.tipsy.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/jquery.swipebox.min.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/jquery.circliful.min.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/jquery.smarticker.min.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/waypoints.min.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/hint.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/browser.js?ver=2.0.24'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/themes/rigel/js/custom.js?ver=2.0.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lithub.com\/wp-admin\/admin-ajax.php","nonce":"ff01ec5ac8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lithub.com\/wp-login.php?redirect_to=https%3A%2F%2Flithub.com%2Fthe-moment-the-myth-of-alien-abduction-was-born%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s26162.pcdn.co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'80495929',post:'134648',tz:'-4',srv:'lithub.com'} ]);
	_stq.push([ 'clickTrackerInit', '80495929', '134648' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://lithub.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4b3a87fcd6', slugs: {"ct2uns2q1z_lightbox":{"slug":"ct2uns2q1z_lightbox","mailpoet":false}} };</script>
		<!-- Latest compiled and minified JavaScript -->
<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/moment.js/2.9.0/moment.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.2/underscore-min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6b053c162c","applicationID":"128684403","transactionName":"MQNTZkcCXEZVUhANWAhJcFFBCl1bG0INClAKAw==","queueTime":0,"applicationTime":237,"atts":"HURQEA8YT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
